Forum de l'Eriba France V3,0

Le 1er forum français des passionnés d'Eriba


    Chasse électrique WC Thetford C-402 -fonctionne pas en 12V

    jean-yves66
    jean-yves66
    petit eribiste
    petit eribiste

    Nombre de messages : 68
    Date d'inscription : 26/04/2009
    Localisation : PO 66

    Chasse électrique  WC Thetford C-402 -fonctionne pas en 12V Empty Chasse électrique WC Thetford C-402 -fonctionne pas en 12V

    Message par jean-yves66 le Ven 24 Jan 2020 - 0:07

    Bonjour,

    Sur ma 554GT, je suis équipé avec un WC Thetford C-402, avec une chasse d'eau électrique.
    Il ne fonctionne que sur le 220V!
    Dès que je suis branché sur la voiture ou avec la batterie intérieure de la caravane, la chasse d'eau ne fonctionne pas.
    Est-ce normal?
    J'ai vérifié le fusible qui se trouve sur la petite carte électronique (accessible en enlevant la cassette), il est bon.
    Je ne sais pas du tout quoi vérifier ...Si un électricien ou quelqu'un connaissant bien ce type de matériel ou d'installation pouvait m'aider.
    Merci d'avance.
    Jean-Yves
    avatar
    Chapotin
    En attente de présentation
    En attente de présentation

    Nombre de messages : 9
    Date d'inscription : 25/05/2019
    Age : 64
    Localisation : Dijon

    Chasse électrique  WC Thetford C-402 -fonctionne pas en 12V Empty Re: Chasse électrique WC Thetford C-402 -fonctionne pas en 12V

    Message par Chapotin le Ven 31 Jan 2020 - 9:25

    Bonjour
    Pour moi ton 12 v n'arrive pas a ta pompe ou les fils 12v sont croisés (sens de rotation de la pompe)
    Question: as tu de l'éclairage dans ton eriba lorsque tu es branché sur ta voiture ou ta batterie auxiliaire ?
    jean-yves66
    jean-yves66
    petit eribiste
    petit eribiste

    Nombre de messages : 68
    Date d'inscription : 26/04/2009
    Localisation : PO 66

    Chasse électrique  WC Thetford C-402 -fonctionne pas en 12V Empty Re: Chasse électrique WC Thetford C-402 -fonctionne pas en 12V

    Message par jean-yves66 le Ven 31 Jan 2020 - 11:04

    Bonjour
    Oui j'ai de l'éclairage dans toute la caravane lorsque je suis sur la batterie de la voiture, ou lorsque je suis branché sur la batterie de la caravane.
    Le robinet de l'évier fonctionne également dans chaque cas de figure!
    Je n'ai pas essayé d'inverser les fils en effet.
    Faudra que je test ça.
    Merci du conseil, autant commencer par ça et ensuite essayer d'autres choses.
    Jean-Yves
    Discret
    Discret
    Team
    Team

    Nombre de messages : 3494
    Date d'inscription : 09/04/2007
    Age : 63
    Localisation : 56360 BELLE ILE EN MER

    Chasse électrique  WC Thetford C-402 -fonctionne pas en 12V Empty Re: Chasse électrique WC Thetford C-402 -fonctionne pas en 12V

    Message par Discret le Ven 31 Jan 2020 - 17:45

    bonjour,

    Avant de tout bricoler, peut être un test de l'alimentation 12v avec un voltmètre serait plus simple.


    _________________
    François alias Discret membre du team Passion-Eriba
    avatar
    dim
    petit eribiste
    petit eribiste

    Nombre de messages : 66
    Date d'inscription : 26/07/2017
    Age : 39
    Localisation : Beauce

    Chasse électrique  WC Thetford C-402 -fonctionne pas en 12V Empty Re: Chasse électrique WC Thetford C-402 -fonctionne pas en 12V

    Message par dim le Ven 31 Jan 2020 - 23:05

    avec une ampoule en parallèle !
    en cas de mauvais contact, le voltmètre seul indiquera la bonne tension si il n'y a pas de charge derrière (courant nul, donc le mauvais contact ne se voit pas)
    avec une ampoule en plus, ça crée une charge, donc si mauvais contact, la tension va s'écrouler à cause du courant qui passe (loi d'ohm)

    du coup ça permet de savoir si c'est juste pas alimenté (tension a 0 avec ou sans ampoule), ou fil écrasé/oxydé/en grande partie sectionné (tension a 12 sans ampoule, a 0 ou presque avec)
    et si l'ampoule s'allume mais que le voltmètre reste à 0, c'est que c'est de l'alternatif
    Wink
    mjwurtz
    mjwurtz
    En attente de présentation
    En attente de présentation

    Nombre de messages : 6
    Date d'inscription : 17/03/2011
    Age : 68
    Localisation : Bas-Rhin

    Chasse électrique  WC Thetford C-402 -fonctionne pas en 12V Empty Re: Chasse électrique WC Thetford C-402 -fonctionne pas en 12V

    Message par mjwurtz le Mar 11 Fév 2020 - 16:09

    jean-yves66 a écrit:Bonjour
    Oui j'ai de l'éclairage dans toute la caravane lorsque je suis sur la batterie de la voiture, ou lorsque je suis branché sur la batterie de la caravane.
    Le robinet de l'évier fonctionne également dans chaque cas de figure!
    Je n'ai pas essayé d'inverser les fils en effet.
    Faudra que je test ça.
    Merci du conseil, autant commencer par ça et ensuite essayer d'autres choses.
    Jean-Yves

    Bonjour Jean-Yves,
    J'ai eu un problème similaire sur une Triton 430 : la pompe fonctionnait très mal, voire pas du tout sur le 12V, puis erratiquement ou faiblement dans tous les cas. Après m'être bien creusé la tête (et même changé la pompe sans résultat !), j'ai fini par ouvrir le boîtier de commande.  Le poussoir de la chasse actionne le moteur de la pompe via un transistor FET de puissance et une résistance... la mesure de cette dernière donnait une valeur beaucoup plus forte que celle marquée.  Il a suffit de la remplacer pour résoudre le problème.  C'est un peu pénible car c'est dans le genre pas prévu pour un démontage, mais un peu de colle à chaud a résolu ça aussi.
    Peut-être un mauvais lot de résistances dans les toilette Thetford ?
    Bon courage pour la suite (j'ai juste la résistance du frigo à changer de mon côté  Mad )
    Michel.

    Contenu sponsorisé

    Chasse électrique  WC Thetford C-402 -fonctionne pas en 12V Empty Re: Chasse électrique WC Thetford C-402 -fonctionne pas en 12V

    Message par Contenu sponsorisé


      La date/heure actuelle est Jeu 20 Fév 2020 - 19:47